DEVICE_PROBE_AND_ATTA... BSD Kernel Developer's ManualDEVICE_PROBE_AND_ATTA...NAMEdevice_probe_and_attach — initialise a device
This function is called during autoconfiguration to initialise the
devices in the system. For each device, the DEVICE_PROBE(9) method of
each suitable driver is called and if a probe succeeds, a description of
the device is printed and the DEVICE_ATTACH(9) method is called. If the
device is disabled using device_disable(9) then it will not be probed.
Zero is returned on success, otherwise an appropriate error is returned.
SEE ALSOdevice(9), driver(9)AUTHORS
This man page was written by Doug Rabson.
BSD June 16, 1998 BSD