tvtohz man page on NetBSD

Man page or keyword search:  
man Server   9087 pages
apropos Keyword Search (all sections)
Output format
NetBSD logo
[printable version]

TVTOHZ(9)		 BSD Kernel Developer's Manual		     TVTOHZ(9)

NAME
     tvtohz — convert time interval to tick count

SYNOPSIS
     #include <sys/time.h>

     int
     tvtohz(struct timeval *tv);

DESCRIPTION
     The tvtohz() function accepts a single argument tv which specifies the
     time interval over which to calculate the number of system ticks that
     would elapse.

RETURN VALUES
     Returns the integral number of system ticks expected to elapse in the
     given interval, including the current tick.

SEE ALSO
     timeval(3), callout(9), microtime(9), microuptime(9), mstohz(9)

HISTORY
     The tvtohz function first appeared in FreeBSD 3.0 and was ported to
     NetBSD 4.0 as a part of timecounter(9) framework.

AUTHORS
     This manual page was written by Kelly Yancey ⟨kbyanc@posi.net⟩.

BSD			       October 20, 2011				   BSD
[top]
                             _         _         _ 
                            | |       | |       | |     
                            | |       | |       | |     
                         __ | | __ __ | | __ __ | | __  
                         \ \| |/ / \ \| |/ / \ \| |/ /  
                          \ \ / /   \ \ / /   \ \ / /   
                           \   /     \   /     \   /    
                            \_/       \_/       \_/ 
More information is available in HTML format for server NetBSD

List of man pages available for NetBSD

Copyright (c) for man pages and the logo by the respective OS vendor.

For those who want to learn more, the polarhome community provides shell access and support.

[legal] [privacy] [GNU] [policy] [cookies] [netiquette] [sponsors] [FAQ]
Tweet
Polarhome, production since 1999.
Member of Polarhome portal.
Based on Fawad Halim's script.
....................................................................
Vote for polarhome
Free Shell Accounts :: the biggest list on the net