MK-AMD-MAP(8) BSD System Manager's Manual MK-AMD-MAP(8)NAMEmk-amd-map — create database maps for Amd
SYNOPSISmk-amd-map [-p] mapname
DESCRIPTIONmk-amd-map creates the database maps used by the keyed map lookups in
amd(8). It reads input from the named file and outputs them to a corre‐
spondingly named hashed database.
The -p option prints the map on standard output instead of generating a
database. This is usually used to merge continuation lines into one
SEE ALSOamd(8)4.4BSD September 16, 2021 4.4BSD