VOP_PRINT man page on PC-BSD

Printed from http://www.polarhome.com/service/man/?qf=VOP_PRINT&af=0&tf=2&of=PC-BSD

VOP_PRINT(9)		 BSD Kernel Developer's Manual		  VOP_PRINT(9)

NAME
     VOP_PRINT — print debugging information

SYNOPSIS
     #include <sys/param.h>
     #include <sys/vnode.h>

     int
     VOP_PRINT(struct vnode *vp);

DESCRIPTION
     The arguments are:

     vp	 The vnode to print.

RETURN VALUES
     Zero is returned on success, otherwise an error is returned.

SEE ALSO
     vnode(9)

AUTHORS
     This manual page was written by Doug Rabson.

BSD				 July 24, 1996				   BSD
[top]

List of man pages available for PC-BSD

Copyright (c) for man pages and the logo by the respective OS vendor.

For those who want to learn more, the polarhome community provides shell access and support.

[legal] [privacy] [GNU] [policy] [cookies] [netiquette] [sponsors] [FAQ]
Tweet
Polarhome, production since 1999.
Member of Polarhome portal.
Based on Fawad Halim's script.
....................................................................
Vote for polarhome
Free Shell Accounts :: the biggest list on the net