polarhome.com poll

polarhome.com Poll Vote

What platform and OpenVMS version do you use?
VAX - 7.1 or older
VAX - 7.2 or newer
Alpha - 7.2 or older
Alpha - 7.3 or newer
Itanium - 8.0 or newer
I do not use OpenVMS
I do not know


[legal] [privacy] [GNU] [policy] [cookies] [netiquette] [sponsors] [FAQ] [man]
Polarhome, production since 1999.
Member of Polarhome portal.


Vote for polarhome
Free Shell Accounts :: the biggest list on the net