polarhome.com poll

polarhome.com Poll View

Poll #18 - What platform and OpenVMS version do you use?
VAX - 7.1 or older 28.34 % (174)
VAX - 7.2 or newer 8.31 % (51)
Alpha - 7.2 or older 5.37 % (33)
Alpha - 7.3 or newer 29.15 % (179)
Itanium - 8.0 or newer 23.78 % (146)
I do not use OpenVMS 3.75 % (23)
I do not know 1.30 % (8)
Total votes: 614

All polls


[legal] [privacy] [GNU] [policy] [cookies] [netiquette] [sponsors] [FAQ] [man]
Polarhome, production since 1999.
Member of Polarhome portal.


Vote for polarhome
Free Shell Accounts :: the biggest list on the net