skpc man page on NetBSD

Man page or keyword search:  
man Server   9087 pages
apropos Keyword Search (all sections)
Output format
NetBSD logo
[printable version]

SKPC(9)			 BSD Kernel Developer's Manual		       SKPC(9)

NAME
     skpc — skip a character in a byte string

SYNOPSIS
     #include <lib/libkern/libkern.h>

     int
     skpc(u_char mask, size_t size, u_char *cp);

DESCRIPTION
     The skpc() function scans the byte string cp, whose length is size, until
     it finds the first character which isn't equal to mask or the string is
     exhausted.

RETURN VALUES
     The skpc() function returns the number of characters skipped.

HISTORY
     The skpc() function emulates a VAX instruction with the same name.

BSD			       November 1, 2011				   BSD
[top]
                             _         _         _ 
                            | |       | |       | |     
                            | |       | |       | |     
                         __ | | __ __ | | __ __ | | __  
                         \ \| |/ / \ \| |/ / \ \| |/ /  
                          \ \ / /   \ \ / /   \ \ / /   
                           \   /     \   /     \   /    
                            \_/       \_/       \_/ 
More information is available in HTML format for server NetBSD

List of man pages available for NetBSD

Copyright (c) for man pages and the logo by the respective OS vendor.

For those who want to learn more, the polarhome community provides shell access and support.

[legal] [privacy] [GNU] [policy] [cookies] [netiquette] [sponsors] [FAQ]
Tweet
Polarhome, production since 1999.
Member of Polarhome portal.
Based on Fawad Halim's script.
....................................................................
Vote for polarhome
Free Shell Accounts :: the biggest list on the net