SERVICES(5) BSD File Formats Manual SERVICES(5)NAMEservices — service name data base
The services file contains information regarding the known services
available in the DARPA Internet. For each service a single line should
be present with the following information:
official service name
Items are separated by any number of blanks and/or tab characters. The
port number and protocol name are considered a single item; a ``/'' is
used to separate the port and protocol (e.g. ``512/tcp''). A ``#'' indi‐
cates the beginning of a comment; subsequent characters up to the end of
the line are not interpreted by the routines which search the file.
Service names may contain any printable character other than a field
delimiter, newline, or comment character.
/etc/services The services file resides in /etc.
A name server should be used instead of a static file.
The services file format appeared in 4.2BSD.
4.2 Berkeley Distribution June 5, 1993 4.2 Berkeley Distribution