pmap_pinit0 man page on PC-BSD

Man page or keyword search:  
man Server   9747 pages
apropos Keyword Search (all sections)
Output format
PC-BSD logo
[printable version]

PMAP_PINIT(9)		 BSD Kernel Developer's Manual		 PMAP_PINIT(9)

NAME
     pmap_pinit, pmap_pinit0 — initialize pmap structures

SYNOPSIS
     #include <sys/param.h>
     #include <vm/vm.h>
     #include <vm/pmap.h>

     void
     pmap_pinit(pmap_t pmap);

     void
     pmap_pinit0(pmap_t pm);

DESCRIPTION
     The pmap_pinit() function initializes the preallocated and zeroed struc‐
     ture pmap, such as one in a vmspace structure.

     The pmap_pinit0() function initializes the physical map pm, associated
     with process 0, the first process created in the system.

IMPLEMENTATION NOTES
     The pmap_pinit2() function has been deprecated, and should be implemented
     as a stub until further notice.

SEE ALSO
     pmap(9), pmap_growkernel(9)

AUTHORS
     This manual page was written by Bruce M Simpson ⟨bms@spc.org⟩.

BSD				 July 21, 2003				   BSD
[top]

List of man pages available for PC-BSD

Copyright (c) for man pages and the logo by the respective OS vendor.

For those who want to learn more, the polarhome community provides shell access and support.

[legal] [privacy] [GNU] [policy] [cookies] [netiquette] [sponsors] [FAQ]
Tweet
Polarhome, production since 1999.
Member of Polarhome portal.
Based on Fawad Halim's script.
....................................................................
Vote for polarhome
Free Shell Accounts :: the biggest list on the net