pmap_page_init man page on PC-BSD

Man page or keyword search:  
man Server   9747 pages
apropos Keyword Search (all sections)
Output format
PC-BSD logo
[printable version]

PMAP_PAGE_INIT(9)	 BSD Kernel Developer's Manual	     PMAP_PAGE_INIT(9)

NAME
     pmap_page_init — initialize machine-dependent fields of a VM page

SYNOPSIS
     #include <sys/param.h>
     #include <vm/vm.h>
     #include <vm/pmap.h>

     void
     pmap_page_init(vm_page_t m);

DESCRIPTION
     The pmap_page_init() function initializes the machine-dependent fields of
     a VM page structure.  This procedure is normally used when adding new
     pages to the VM page queue management lists.

SEE ALSO
     pmap(9), pmap_pinit(9)

AUTHORS
     This manual page was written by Hiten Pandya ⟨hmp@FreeBSD.org⟩.

BSD				 June 10, 2005				   BSD
[top]

List of man pages available for PC-BSD

Copyright (c) for man pages and the logo by the respective OS vendor.

For those who want to learn more, the polarhome community provides shell access and support.

[legal] [privacy] [GNU] [policy] [cookies] [netiquette] [sponsors] [FAQ]
Tweet
Polarhome, production since 1999.
Member of Polarhome portal.
Based on Fawad Halim's script.
....................................................................
Vote for polarhome
Free Shell Accounts :: the biggest list on the net