pmap_init man page on PC-BSD

Man page or keyword search:  
man Server   9747 pages
apropos Keyword Search (all sections)
Output format
PC-BSD logo
[printable version]

PMAP_INIT(9)		 BSD Kernel Developer's Manual		  PMAP_INIT(9)

NAME
     pmap_init, pmap_init2 — initialize the pmap subsystem

SYNOPSIS
     #include <sys/param.h>
     #include <vm/vm.h>
     #include <vm/pmap.h>

     void
     pmap_init(void);

     void
     pmap_init2(void);

DESCRIPTION
     The pmap_init() function initializes the pmap(9) sub-system.  It is
     called during system initialization by vm_init(), to initialize any
     structures that the pmap_init system needs in order to map between physi‐
     cal and virtual memory.

     The pmap_init2() function initializes a zone for the PV entries.  These
     are used to implement page sharing at the physical level.	A high water
     mark is set so that the system can recover from excessive numbers of PV
     entries.

SEE ALSO
     pmap(9)

AUTHORS
     This manual page was written by Bruce M Simpson ⟨bms@spc.org⟩.

BSD				 June 10, 2005				   BSD
[top]

List of man pages available for PC-BSD

Copyright (c) for man pages and the logo by the respective OS vendor.

For those who want to learn more, the polarhome community provides shell access and support.

[legal] [privacy] [GNU] [policy] [cookies] [netiquette] [sponsors] [FAQ]
Tweet
Polarhome, production since 1999.
Member of Polarhome portal.
Based on Fawad Halim's script.
....................................................................
Vote for polarhome
Free Shell Accounts :: the biggest list on the net