pmap_growkernel man page on PC-BSD

Man page or keyword search:  
man Server   9747 pages
apropos Keyword Search (all sections)
Output format
PC-BSD logo
[printable version]

PMAP_GROWKERNEL(9)	 BSD Kernel Developer's Manual	    PMAP_GROWKERNEL(9)

NAME
     pmap_growkernel — grow the kernel virtual address (KVA) space

SYNOPSIS
     #include <sys/param.h>
     #include <vm/vm.h>
     #include <vm/pmap.h>

     void
     pmap_growkernel(vm_offset_t addr);

DESCRIPTION
     The pmap_growkernel() function grows the kernel virtual address space to
     the virtual address addr.

     It will allocate more page entries if required.

SEE ALSO
     pmap(9)

AUTHORS
     This manual page was written by Bruce M Simpson ⟨bms@spc.org⟩.

BSD				 July 21, 2003				   BSD
[top]

List of man pages available for PC-BSD

Copyright (c) for man pages and the logo by the respective OS vendor.

For those who want to learn more, the polarhome community provides shell access and support.

[legal] [privacy] [GNU] [policy] [cookies] [netiquette] [sponsors] [FAQ]
Tweet
Polarhome, production since 1999.
Member of Polarhome portal.
Based on Fawad Halim's script.
....................................................................
Vote for polarhome
Free Shell Accounts :: the biggest list on the net