imin man page on NetBSD

Man page or keyword search:  
man Server   9087 pages
apropos Keyword Search (all sections)
Output format
NetBSD logo
[printable version]

IMAX(9)			 BSD Kernel Developer's Manual		       IMAX(9)

NAME
     imax, imin, lmax, lmin, max, min, ulmax, ulmin — compare integers

SYNOPSIS
     int
     imax(int a, int b);

     int
     imin(int a, int b);

     long
     lmax(long a, long b);

     long
     lmin(long a, long b);

     u_int
     max(u_int a, u_int b);

     u_int
     min(u_int a, u_int b);

     u_long
     ulmax(u_long a, u_long b);

     u_long
     ulmin(u_long a, u_long b);

DESCRIPTION
     The imin(), lmin(), min(), and ulmin() functions return whichever argu‐
     ment is algebraically smaller, differing only in their argument and
     return types: these functions operate on, respectively, natural size,
     long, unsigned and unsigned long integers.

     The imax(), lmax(), max(), and ulmax() functions are identical except
     that they return the algebraically larger argument between a and b.

SEE ALSO
     ilog2(3)

BSD				 June 8, 2010				   BSD
[top]
                             _         _         _ 
                            | |       | |       | |     
                            | |       | |       | |     
                         __ | | __ __ | | __ __ | | __  
                         \ \| |/ / \ \| |/ / \ \| |/ /  
                          \ \ / /   \ \ / /   \ \ / /   
                           \   /     \   /     \   /    
                            \_/       \_/       \_/ 
More information is available in HTML format for server NetBSD

List of man pages available for NetBSD

Copyright (c) for man pages and the logo by the respective OS vendor.

For those who want to learn more, the polarhome community provides shell access and support.

[legal] [privacy] [GNU] [policy] [cookies] [netiquette] [sponsors] [FAQ]
Tweet
Polarhome, production since 1999.
Member of Polarhome portal.
Based on Fawad Halim's script.
....................................................................
Vote for polarhome
Free Shell Accounts :: the biggest list on the net