ieee80211_proto man page on NetBSD

Man page or keyword search:  
man Server   9087 pages
apropos Keyword Search (all sections)
Output format
NetBSD logo
[printable version]

IEEE80211_PROTO(9)	 BSD Kernel Developer's Manual	    IEEE80211_PROTO(9)

NAME
     ieee80211_proto_attach, ieee80211_proto_detach, ieee80211_print_essid,
     ieee80211_dump_pkt, ieee80211_fix_rate, ieee80211_proto — software 802.11
     stack protocol helper functions

SYNOPSIS
     #include <net80211/ieee80211_var.h>
     #include <net80211/ieee80211_proto.h>

     void
     ieee80211_proto_attach(struct ieee80211com *ic);

     void
     ieee80211_proto_detach(struct ieee80211com *ic);

     void
     ieee80211_print_essid(u_int8_t *essid, int len);

     void
     ieee80211_dump_pkt(u_int8_t *buf, int len, int rate, int rssi);

     int
     ieee80211_fix_rate(struct ieee80211_node *ni, int flags);

DESCRIPTION
     These functions are helper functions used throughout the software 802.11
     protocol stack.

SEE ALSO
     ieee80211(9)

HISTORY
     The ieee80211 series of functions first appeared in NetBSD 1.5, and were
     later ported to FreeBSD 4.6.

AUTHORS
     This man page was written by Bruce M. Simpson ⟨bms@FreeBSD.org⟩ and
     Darron Broad ⟨darron@kewl.org⟩.

BSD			      September 12, 2006			   BSD
[top]
                             _         _         _ 
                            | |       | |       | |     
                            | |       | |       | |     
                         __ | | __ __ | | __ __ | | __  
                         \ \| |/ / \ \| |/ / \ \| |/ /  
                          \ \ / /   \ \ / /   \ \ / /   
                           \   /     \   /     \   /    
                            \_/       \_/       \_/ 
More information is available in HTML format for server NetBSD

List of man pages available for NetBSD

Copyright (c) for man pages and the logo by the respective OS vendor.

For those who want to learn more, the polarhome community provides shell access and support.

[legal] [privacy] [GNU] [policy] [cookies] [netiquette] [sponsors] [FAQ]
Tweet
Polarhome, production since 1999.
Member of Polarhome portal.
Based on Fawad Halim's script.
....................................................................
Vote for polarhome
Free Shell Accounts :: the biggest list on the net