device_set_flags man page on GhostBSD

Man page or keyword search:  
man Server   9747 pages
apropos Keyword Search (all sections)
Output format
GhostBSD logo
[printable version]

DEVICE_GET_FLAGS(9)	 BSD Kernel Developer's Manual	   DEVICE_GET_FLAGS(9)

NAME
     device_set_flags, device_get_flags — manipulate driver flags

SYNOPSIS
     #include <sys/param.h>
     #include <sys/bus.h>

     void
     device_set_flags(device_t dev, u_int32_t flags);

     u_int32_t
     device_get_flags(device_t dev);

DESCRIPTION
     Each device supports a set of driver-dependent flags which are often used
     to control device behaviour.  These flags are read by calling
     device_get_flags() and written by calling device_set_flags().

SEE ALSO
     device(9)

AUTHORS
     This manual page was written by Doug Rabson.

BSD			       September 6, 1999			   BSD
[top]

List of man pages available for GhostBSD

Copyright (c) for man pages and the logo by the respective OS vendor.

For those who want to learn more, the polarhome community provides shell access and support.

[legal] [privacy] [GNU] [policy] [cookies] [netiquette] [sponsors] [FAQ]
Tweet
Polarhome, production since 1999.
Member of Polarhome portal.
Based on Fawad Halim's script.
....................................................................
Vote for polarhome
Free Shell Accounts :: the biggest list on the net