device_get_nameunit man page on FreeBSD

Man page or keyword search:  
man Server   9747 pages
apropos Keyword Search (all sections)
Output format
FreeBSD logo
[printable version]

DEVICE_GET_NAME(9)	 BSD Kernel Developer's Manual	    DEVICE_GET_NAME(9)

NAME
     device_get_name, device_get_nameunit — access the name of a device's
     device class or instance

SYNOPSIS
     #include <sys/param.h>
     #include <sys/bus.h>

     const char *
     device_get_name(device_t dev);

     const char *
     device_get_nameunit(device_t dev);

DESCRIPTION
     The device_get_name() function returns the name of the device's device
     class.

     The device_get_nameunit() function returns the name of the device's
     instance.

SEE ALSO
     device(9)

AUTHORS
     This manual page was written by Warner Losh.

BSD				April 21, 2003				   BSD
[top]

List of man pages available for FreeBSD

Copyright (c) for man pages and the logo by the respective OS vendor.

For those who want to learn more, the polarhome community provides shell access and support.

[legal] [privacy] [GNU] [policy] [cookies] [netiquette] [sponsors] [FAQ]
Tweet
Polarhome, production since 1999.
Member of Polarhome portal.
Based on Fawad Halim's script.
....................................................................
Vote for polarhome
Free Shell Accounts :: the biggest list on the net