count_dev man page on FreeBSD

Man page or keyword search:  
man Server   9747 pages
apropos Keyword Search (all sections)
Output format
FreeBSD logo
[printable version]

VCOUNT(9)		 BSD Kernel Developer's Manual		     VCOUNT(9)

NAME
     vcount, count_dev — get total number of references to a device

SYNOPSIS
     #include <sys/param.h>
     #include <sys/time.h>
     #include <sys/conf.h>
     #include <sys/vnode.h>

     int
     vcount(struct vnode *vp);

     int
     count_dev(dev_t dev);

DESCRIPTION
     vcount() is used to get the number of references to a particular device.
     It allows for the fact that multiple vnodes may reference the same
     device.  count_dev() does the same thing as vcount(), but takes a dev_t
     rather than a struct vnode pointer as an argument.

RETURN VALUES
     vcount() and count_dev() both return the number of references to the
     device.

SEE ALSO
     VFS(9), vnode(9)

AUTHORS
     This manual page was written by Andrew Stevenson.

BSD			       February 6, 2001				   BSD
[top]

List of man pages available for FreeBSD

Copyright (c) for man pages and the logo by the respective OS vendor.

For those who want to learn more, the polarhome community provides shell access and support.

[legal] [privacy] [GNU] [policy] [cookies] [netiquette] [sponsors] [FAQ]
Tweet
Polarhome, production since 1999.
Member of Polarhome portal.
Based on Fawad Halim's script.
....................................................................
Vote for polarhome
Free Shell Accounts :: the biggest list on the net