cisco_hdlc man page on BSDOS

Man page or keyword search:  
man Server   6284 pages
apropos Keyword Search (all sections)
Output format
BSDOS logo
[printable version]

CISCO_HDLC(4)		    BSD Programmer's Manual		 CISCO_HDLC(4)

NAME
     cisco_hdlc - Cisco HDLC serial line encapsulation

SYNOPSIS
     #include <sys/types.h>
     #include <sys/ioctl.h>
     #include <net/if.h>
     #include <net/pppioctl.h>

     options CISCO_HDLC

DESCRIPTION
     The CISCO_HDLC serial line encapsulation provides a method for transmit-
     ting datagrams over synchronous serial point-to-point links.  The current
     Cisco HDLC implementation includes support for the Cisco Serial Line Ad-
     dress Resolution Protocol (SLARP).

     The kernel configuration option CISCO_HDLC should be defined to include
     the relevant code in the kernel.

     Cisco HDLC encapsulation and SLARP have no configurable options.

     Since synchronous interfaces support more than one link-level protocol,
     Cisco HDLC should be selected before any data will be transmitted through
     the interface.  To select Cisco HDLC on synchronous interfaces, the
     linktype chdlc parameter to ifconfig(8) should be used.

SEE ALSO
     ioctl(2),	socket(2),  intro(4),  p2p(4),	ifconfig(8),

BUGS
     Currently only IP transport level is supported; future releases may be
     extended to include OSI and Xerox NS.

BSDI BSD/OS			 March 1, 1993				     1
[top]
                             _         _         _ 
                            | |       | |       | |     
                            | |       | |       | |     
                         __ | | __ __ | | __ __ | | __  
                         \ \| |/ / \ \| |/ / \ \| |/ /  
                          \ \ / /   \ \ / /   \ \ / /   
                           \   /     \   /     \   /    
                            \_/       \_/       \_/ 
More information is available in HTML format for server BSDOS

List of man pages available for BSDOS

Copyright (c) for man pages and the logo by the respective OS vendor.

For those who want to learn more, the polarhome community provides shell access and support.

[legal] [privacy] [GNU] [policy] [cookies] [netiquette] [sponsors] [FAQ]
Tweet
Polarhome, production since 1999.
Member of Polarhome portal.
Based on Fawad Halim's script.
....................................................................
Vote for polarhome
Free Shell Accounts :: the biggest list on the net