bintobcd man page on NetBSD

Man page or keyword search:  
man Server   9087 pages
apropos Keyword Search (all sections)
Output format
NetBSD logo
[printable version]

BCDTOBIN(9)		 BSD Kernel Developer's Manual		   BCDTOBIN(9)

NAME
     bcdtobin, bintobcd — convert a single byte between (unsigned) packed bcd
     and binary

SYNOPSIS
     #include <sys/systm.h>

     unsigned int
     bcdtobin(unsigned int bcd);

     unsigned int
     bintobcd(unsigned int bin);

DESCRIPTION
     The bcdtobin() and bintobcd() functions convert a single byte between
     (unsigned) packed bcd and binary encodings.

RETURN VALUES
     The bcdtobin() function returns the binary value of its BCD-encoded argu‐
     ment, bcd.	 The bintobcd() function returns the BCD encoding of its
     binary argument, bin.

BSD				March 11, 2006				   BSD
[top]
                             _         _         _ 
                            | |       | |       | |     
                            | |       | |       | |     
                         __ | | __ __ | | __ __ | | __  
                         \ \| |/ / \ \| |/ / \ \| |/ /  
                          \ \ / /   \ \ / /   \ \ / /   
                           \   /     \   /     \   /    
                            \_/       \_/       \_/ 
More information is available in HTML format for server NetBSD

List of man pages available for NetBSD

Copyright (c) for man pages and the logo by the respective OS vendor.

For those who want to learn more, the polarhome community provides shell access and support.

[legal] [privacy] [GNU] [policy] [cookies] [netiquette] [sponsors] [FAQ]
Tweet
Polarhome, production since 1999.
Member of Polarhome portal.
Based on Fawad Halim's script.
....................................................................
Vote for polarhome
Free Shell Accounts :: the biggest list on the net